<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southbuffalonews.com/xmlrpc.php">

<title>Remembering The Festival of Lights - Niagara Falls Reporter</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.southbuffalonews.com/remembering-festival-lights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering The Festival of Lights - Niagara Falls Reporter" />
<meta property="og:description" content="By Robert Ventry; If the Festival of Lights were still held it would be in its 35th year. The first annual Festival of Lights was launched in 1981 as economic stimulant for the local economy. The event was used to draw visitors into the city during the winter, which many consider the off season for &hellip;" />
<meta property="og:url" content="http://www.southbuffalonews.com/remembering-festival-lights/" />
<meta property="og:site_name" content="Niagara Falls Reporter" />
<meta property="article:section" content="Niagara Falls" />
<meta property="article:published_time" content="2016-12-23T00:50:49-05:00" />
<meta property="og:image" content="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-7.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="305" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Robert Ventry; If the Festival of Lights were still held it would be in its 35th year. The first annual Festival of Lights was launched in 1981 as economic stimulant for the local economy. The event was used to draw visitors into the city during the winter, which many consider the off season for [&hellip;]" />
<meta name="twitter:title" content="Remembering The Festival of Lights - Niagara Falls Reporter" />
<meta name="twitter:image" content="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-7.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Niagara Falls Reporter &raquo; Feed" href="http://www.southbuffalonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niagara Falls Reporter &raquo; Comments Feed" href="http://www.southbuffalonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niagara Falls Reporter &raquo; Remembering The Festival of Lights Comments Feed" href="http://www.southbuffalonews.com/remembering-festival-lights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southbuffalonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.southbuffalonews.com/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.southbuffalonews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='codilight-lite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C500%2C600%7CMerriweather&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='codilight-lite-fontawesome-css'  href='http://www.southbuffalonews.com/wp-content/themes/codilight-lite/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='codilight-lite-style-css'  href='http://www.southbuffalonews.com/wp-content/themes/codilight-lite/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southbuffalonews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='http://www.southbuffalonews.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css-css'  href='http://www.southbuffalonews.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/wp-a11y.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a4139aa67f","ajaxurl":"http:\/\/www.southbuffalonews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://www.southbuffalonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southbuffalonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southbuffalonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.southbuffalonews.com/?p=4942' />
<link rel="alternate" type="application/json+oembed" href="http://www.southbuffalonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southbuffalonews.com%2Fremembering-festival-lights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southbuffalonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southbuffalonews.com%2Fremembering-festival-lights%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 8.782 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1482475631 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<link type="text/css" rel="stylesheet" href="http://www.southbuffalonews.com/wp-content/plugins/posts-for-page/pfp.css" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southbuffalonews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=0ddedcde07&wpp_id=4942';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				</head>

<body class="single single-post postid-4942 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div id="topbar" class="site-topbar">
		<div class="container">
			<div class="topbar-left pull-left">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<span class="home-menu"> <a href="http://www.southbuffalonews.com/" rel="home"><i class="fa fa-home"></i></a></span>
					<span class="nav-toggle"><a href="#0" id="nav-toggle">Menu<span></span></a></span>
					<ul class="ft-menu">
						<li id="menu-item-2060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2060"><a href="http://www.niagarafallsreporter.com">Home</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.southbuffalonews.com/category/news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-2047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2047"><a href="http://www.southbuffalonews.com/category/niagara-falls/">Niagara Falls</a></li>
	<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="http://www.southbuffalonews.com/category/niagara-county/">Niagara County</a></li>
	<li id="menu-item-2050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2050"><a href="http://www.southbuffalonews.com/category/erie-county/">Erie County</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://www.southbuffalonews.com/category/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-2051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2051"><a href="http://www.southbuffalonews.com/category/state-and-national-news/">NY &#038; US News</a></li>
<li id="menu-item-4788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4788"><a href="http://www.southbuffalonews.com/category/parlato-vs-us-govt/">Parlato Case Stories</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="http://www.southbuffalonews.com/category/freedom-watch/">Freedom Watch</a></li>
<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="http://www.southbuffalonews.com/category/nxivm/">NXIVM</a></li>
<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="http://www.southbuffalonews.com/category/shmueli/">Shmueli</a></li>
<li id="menu-item-2063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2063"><a href="http://artvoice.com">Artvoice</a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2195"><a href="http://classifieds.artvoice.com">Classifieds</a></li>
					</ul>
				</nav><!-- #site-navigation -->
			</div>
			<div class="topbar-right pull-right">
				<ul class="topbar-elements">
										<li class="topbar-search">
						<a href="javascript:void(0)"><i class="search-icon fa fa-search"></i><span>Search</span></a>
						<div class="dropdown-content dropdown-search">
							<form role="search" method="get" class="search-form" action="http://www.southbuffalonews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
					</li>
										<div class="clear"></div>
				</ul>
			</div>
		</div>
	</div><!--#topbar-->
	
	<div class="mobile-navigation">
				<ul>
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2060"><a href="http://www.niagarafallsreporter.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.southbuffalonews.com/category/news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2047"><a href="http://www.southbuffalonews.com/category/niagara-falls/">Niagara Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="http://www.southbuffalonews.com/category/niagara-county/">Niagara County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2050"><a href="http://www.southbuffalonews.com/category/erie-county/">Erie County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://www.southbuffalonews.com/category/community-news/">Community News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2051"><a href="http://www.southbuffalonews.com/category/state-and-national-news/">NY &#038; US News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4788"><a href="http://www.southbuffalonews.com/category/parlato-vs-us-govt/">Parlato Case Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="http://www.southbuffalonews.com/category/freedom-watch/">Freedom Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="http://www.southbuffalonews.com/category/nxivm/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="http://www.southbuffalonews.com/category/shmueli/">Shmueli</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2063"><a href="http://artvoice.com">Artvoice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2195"><a href="http://classifieds.artvoice.com">Classifieds</a></li>
		</ul>
			</div>

		<header id="masthead" class="site-header" role="banner">
		<div class="container">
			<div class="site-branding">
				<a title="Niagara Falls Reporter" class="site-logo" href="http://www.southbuffalonews.com/" rel="home"><img src="http://niagarafallsreporter.com/wp-content/uploads/2016/07/NFRLogo1000.jpg" alt="Niagara Falls Reporter"></a>			</div><!-- .site-branding -->
		</div>
	</header><!-- #masthead -->
	
	<div id="content" class="site-content container right-sidebar">
		<div class="content-inside">
			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">

				
					
<article id="post-4942" class="post-4942 post type-post status-publish format-standard has-post-thumbnail hentry category-niagara-falls">
	<header class="entry-header entry-header-single">
		<h1 class="entry-title">Remembering The Festival of Lights</h1>		<div class="entry-meta entry-meta-1"><span class="author vcard"><a class="url fn n" href="http://www.southbuffalonews.com/author/reporter/">Reporter</a></span><span class="entry-date"><time class="entry-date published updated" datetime="2016-12-23T00:50:49+00:00">December 23, 2016</time></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="http://www.southbuffalonews.com/remembering-festival-lights/#respond">0</a></span></div>	</header><!-- .entry-header -->

		<div class="entry-thumb">
		<img width="480" height="305" src="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-7.jpg" class="attachment-codilight_lte_codilight_lite_single_medium size-codilight_lte_codilight_lite_single_medium wp-post-image" alt="unnamed-7" srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-7.jpg 480w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-7-300x191.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /><div class="ccfic"></div>	</div>
	
	<div class="entry-content">
		<div class="wpInsert wpInsertInPostAd wpInsertAbove" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3097005444526596"
     data-ad-slot="4038572865"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p class="m_8824803499284920175aolmail_MsoNormal">By Robert Ventry;</p>
<p class="m_8824803499284920175aolmail_MsoNormal">If the Festival of Lights were still held it would be in its 35<sup>th</sup> year. The first annual Festival of Lights was launched in 1981 as economic stimulant for the local economy. The event was used to draw visitors into the city during the winter, which many consider the off season for the tourist industry. A group of business and civic leaders from the Falls area traveled to Simcoe Ontario in Canada which held its own festival. The group was so impressed with what they saw in Simcoe and with the experience they had. They decided to stage their own Festival of Lights right here in Niagara Falls. Opening night offered plenty of family entertainment, a parade, fireworks, and weekend concerts at the Convention and Civic Center. The event was a huge success for the city. It was such a success that in 1982 Niagara Falls Ontario started their own Festival of Lights.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">
<p class="m_8824803499284920175aolmail_MsoNormal"><img class="wp-image-4944 aligncenter" src="http://niagarafallsreporter.com/wp-content/uploads/2016/12/unnamed-4.jpg" alt="unnamed-4" width="523" height="338" /></p>
<p class="m_8824803499284920175aolmail_MsoNormal">          In just eight years the Festival of Lights was named the number one attraction in North America by the American bus Association in 1989. That distinction has previously graced other mega events, such as New York City’s Statue of liberty celebration in 1986 and the Pan American games in 1987, and the 1988 Winter Olympics. The designation as being one of the number one events in North American was expected to increase economic benefits for the area, such as an increase in buses coming to Niagara Falls and boost the number of overnight stays by visitors during the festival, and a great deal of national exposure.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">In 1991 it was estimated that nearly one million people attended the 10<sup>th</sup> annual Festival of Lights, setting a new attendance record far surpassing previous year’s crowds.</p>
<p class="m_8824803499284920175aolmail_MsoNormal"><img class="alignnone  wp-image-4945 aligncenter" src="http://niagarafallsreporter.com/wp-content/uploads/2016/12/unnamed-5-200x300.jpg" alt="unnamed-5" width="397" height="596" srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-5-200x300.jpg 200w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-5.jpg 300w" sizes="(max-width: 397px) 100vw, 397px" /></p>
<p class="m_8824803499284920175aolmail_MsoNormal">The opening ceremonies for the 44 day festival included an Electric Light Parade that went from the Aquarium to the arch of The Niagara Falls Convention and Civic Center. Santa Claus would greet the crowd and the countdown would begin and the Festival of lights would be turned on, as fireworks were launched from the top of the city parking ramp on Third and Niagara Street.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">After the opening ceremonies people could enter the Convention Center and view the Winter Wonderland of Animation and array of animated scenes including Santa’s workshop and a toy train village. On the way some would decide to go ice skating at Lackey Plaza. While others would head over to The Carborundum Center, which included a toy train show and an animated program based on the legends of Christmas.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">
<p class="m_8824803499284920175aolmail_MsoNormal"><img class="wp-image-4943 aligncenter" src="http://niagarafallsreporter.com/wp-content/uploads/2016/12/unnamed-3-300x217.jpg" alt="unnamed-3" width="445" height="322" srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-3-300x217.jpg 300w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-3.jpg 479w" sizes="(max-width: 445px) 100vw, 445px" /></p>
<p class="m_8824803499284920175aolmail_MsoNormal">While others could go over to Falls Street Fair, which was one of the city’s newest attractions at the time, now the Conference Center. It recreates the street fairs of days gone by with Victorian style specialty shops along a Cobblestones Street, with amusement rides and a variety of food stands.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">From there people could walk down Old Falls Street, which was like winter wonder land; it covered a three block area. The trees were decorated with lights and numerous Christmas displays lined the area. There were huge cut out displays that were built by volunteers; over 50 cutouts were built. Some were 20 feet high, Mother Goose, Disney characters, Santa and his elves, and other Christmas scenes. In addition there were five three dimensional displays, including a 12 foot high lighthouse and 12 feet long train, to add to the fun. In the middle was the magnificent Winter garden.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">Which was a glass enclosed tropical setting in the midst of the snow and cold, decorated, inside and out with holiday decorations, animated displays, and colorful floral arrangements. The Wintergarden would glisten with two 26 foot high reflecting starts and 1,000 poinsettias. During the festival a variety of free musical entertainment was offered ranging from local choral groups to bell ringers.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">
<p class="m_8824803499284920175aolmail_MsoNormal">From the Wintergarden people could walk right in to the Rainbow Mall and get something to eat or do some Christmas shopping. Or else walk over to the Oxy Building to view the Oxy lights. It was Occidental Chemical’s award winning light and music show. In 1987 it was listed in the Guinness Book of World Records. The side of the nine story office building was used as a stage or screen converting it into the world’s largest sound music synthesizer. From there people could go over to the state park which had a number of light displays and see the lights on the falls.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">
<p class="m_8824803499284920175aolmail_MsoNormal"><img class="size-medium wp-image-4946 aligncenter" src="http://niagarafallsreporter.com/wp-content/uploads/2016/12/unnamed-6-300x241.jpg" alt="unnamed-6" width="300" height="241" srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-6-300x241.jpg 300w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-6.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="m_8824803499284920175aolmail_MsoNormal">The Festival of Lights was a 44 day event held from November 23<sup>rd</sup> until the first weekend January. It featured over 40,000 lights and offered plenty of free family entertainment. At the time 69,000 people called Niagara Falls home. The annual event left  lasting memories on visitors and residents alike in the 20 years it was held.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">The Convention Center was host to numerous events concerts, plays and ballet performances. Just to name a few Santa’s Magical Midway, Eddy Arnold, the Oak Ridge Boys and Mel Torme, ice skating shows The Nutcracker, basketball, hockey and midget auto racing and many more.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">Without the hard work and dedication of the hundreds of volunteers and corporate sponsors, the Festival of Lights committee, The Niagara Falls Convention and Visitors Bureau, Niagara Falls Chamber of Commerce, and the New York Power Authority which provided free power for all the lights and displays, it would not have been as successful as it was.</p>
<p class="m_8824803499284920175aolmail_MsoNormal"><img class="wp-image-4947 aligncenter" src="http://niagarafallsreporter.com/wp-content/uploads/2016/12/unnamed-7-300x191.jpg" alt="unnamed-7" width="517" height="329" srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-7-300x191.jpg 300w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-7.jpg 480w" sizes="(max-width: 517px) 100vw, 517px" /></p>
<p class="m_8824803499284920175aolmail_MsoNormal">Before the Festival of lights hotel occupancy was around 11 percent, in November and December, after the festival started it was well over 50 percent during those same months. With the increase in overnight stays, the local hospitality industry benefited greatly, in the 20 year event.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">           Unfortunately after twenty years the plug was pulled in 2001.  The Festival of Lights once considered a major off season attraction sadly ended. The annual event suffered from declining attendance, increased costs and lack of corporate sponsors. Displays and lights were sold to cover any debts the Festival of Lights committee incurred. With talk over the years of bringing the Festival of Lights back, maybe one day they can shine again.</p>
<p class="m_8824803499284920175aolmail_MsoNormal">
<p class="m_8824803499284920175aolmail_MsoNormal"><img class="wp-image-4948 aligncenter" src="http://niagarafallsreporter.com/wp-content/uploads/2016/12/unnamed-8-242x300.jpg" alt="unnamed-8" width="501" height="621" srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-8-242x300.jpg 242w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/unnamed-8.jpg 319w" sizes="(max-width: 501px) 100vw, 501px" /></p>
<div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><center>
<div style="padding: 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3097005444526596"
     data-ad-slot="4038572865"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</center>
<center>
<div style="padding: 5px;">
<script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='376384276';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU4UETBU" language="javascript"></script> 
</div>
</center></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-taxonomies"><div class="entry-categories"><span>Categories</span><ul class="post-categories">
	<li><a href="http://www.southbuffalonews.com/category/niagara-falls/" rel="category tag">Niagara Falls</a></li></ul></div></div>
						<div class="post-navigation row">
			<div class="col-md-6">
								<span>Previous article</span>
				<h2 class="h5"><a href="http://www.southbuffalonews.com/niagara-falls-2016-another-year-older-deeper-debt/" rel="prev">Niagara Falls 2016; Another  year older, deeper in debt!</a></h2>
							</div>
			<div class="col-md-6 post-navi-next">
								<span>Next article</span>
				<h2 class="h5"><a href="http://www.southbuffalonews.com/alan-roscetti-highly-regarded-launches-bid-city-court/" rel="next">Alan Roscetti Highly Regarded as He Launches Bid for City Court</a></h2>
							</div>
		</div>
		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/remembering-festival-lights/?utm_source=rss&amp;utm_medium=rss#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.southbuffalonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="161586abe2" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->


		<div id="secondary" class="widget-area sidebar" role="complementary">
			<aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3097005444526596"
     data-ad-slot="8468772463"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><a href="http://niagarafallsreporter.com/wrongly-accused-man/";> <img src="http://niagarafallsreporter.com/wp-content/uploads/2016/12/BruceWebAd.jpg";> </a></div>
		</aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title"><span>SEARCH</span></h2><form role="search" method="get" class="search-form" action="http://www.southbuffalonews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="ft_block3-3" class="widget block3_widget">
		<h2 class="widget-title"><span>Parlato Case Stories</span></h2>
		<div class="block3_widget_content">
			
			<article class="block-item">
				<div class="block-thumb">
					<a href="http://www.southbuffalonews.com/parlatos-legacy-see-niagara-falls/">
						                        <img width="90" height="60" src="http://www.southbuffalonews.com/wp-content/uploads/2016/12/oxy1-90x60.jpeg" class="attachment-codilight_lite_block_small size-codilight_lite_block_small wp-post-image" alt="Frank Parlato on the rooftop of One Niagara." srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/12/oxy1-90x60.jpeg 90w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/oxy1-300x204.jpeg 300w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/oxy1-768x523.jpeg 768w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/oxy1-250x170.jpeg 250w, http://www.southbuffalonews.com/wp-content/uploads/2016/12/oxy1.jpeg 1200w" sizes="(max-width: 90px) 100vw, 90px" />					</a>
				</div>
				<div class="block-content">
					<h2 class="h5 block-title">
						<a href="http://www.southbuffalonews.com/parlatos-legacy-see-niagara-falls/">
							Parlato&#8217;s Legacy Is There for All to See in Niagara Falls						</a>
					</h2>
					<div class="block-meta">
                        <span class="entry-date">
                            <time class="entry-date published" datetime="2016-12-08T01:52:21+00:00">December 8, 2016</time>                        </span>
                    </div>
				</div>
			</article>

			
			<article class="block-item">
				<div class="block-thumb">
					<a href="http://www.southbuffalonews.com/bruces-goose-cooked-former-ausa-knowingly-present-bogus-letter-grand-jury-parlato-case/">
						                        <img width="90" height="60" src="http://www.southbuffalonews.com/wp-content/uploads/2016/11/BruceWeb2-1-90x60.jpg" class="attachment-codilight_lite_block_small size-codilight_lite_block_small wp-post-image" alt="Former AUSA Anthony Bruce had an unsigned contract that he may have pretended before the grand jury was an executed contract. This may be prosecutorial misconduct. Frank Parlato was indicted with the Bronfmans being named as victims apparently based on a bogus contract which AUSA Bruce knew was bogus." srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/11/BruceWeb2-1-90x60.jpg 90w, http://www.southbuffalonews.com/wp-content/uploads/2016/11/BruceWeb2-1-250x170.jpg 250w" sizes="(max-width: 90px) 100vw, 90px" />					</a>
				</div>
				<div class="block-content">
					<h2 class="h5 block-title">
						<a href="http://www.southbuffalonews.com/bruces-goose-cooked-former-ausa-knowingly-present-bogus-letter-grand-jury-parlato-case/">
							Is Bruce&#8217;s Goose Cooked? Did Former AUSA Knowingly Present Bogus Letter to Grand Jury in Parlato Case?						</a>
					</h2>
					<div class="block-meta">
                        <span class="entry-date">
                            <time class="entry-date published" datetime="2016-12-01T08:54:33+00:00">December 1, 2016</time>                        </span>
                    </div>
				</div>
			</article>

			
			<article class="block-item">
				<div class="block-thumb">
					<a href="http://www.southbuffalonews.com/parlato-case-ham-sandwich-indictment-2/">
						                        <img width="90" height="60" src="http://www.southbuffalonews.com/wp-content/uploads/2016/11/frank1-90x60.jpeg" class="attachment-codilight_lite_block_small size-codilight_lite_block_small wp-post-image" alt="Frank Parlato at the One Niagara building." srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/11/frank1-90x60.jpeg 90w, http://www.southbuffalonews.com/wp-content/uploads/2016/11/frank1-300x200.jpeg 300w, http://www.southbuffalonews.com/wp-content/uploads/2016/11/frank1-768x512.jpeg 768w, http://www.southbuffalonews.com/wp-content/uploads/2016/11/frank1-250x170.jpeg 250w, http://www.southbuffalonews.com/wp-content/uploads/2016/11/frank1.jpeg 1100w" sizes="(max-width: 90px) 100vw, 90px" />					</a>
				</div>
				<div class="block-content">
					<h2 class="h5 block-title">
						<a href="http://www.southbuffalonews.com/parlato-case-ham-sandwich-indictment-2/">
							Was Parlato Case a &#8216;Ham Sandwich&#8217; Indictment?						</a>
					</h2>
					<div class="block-meta">
                        <span class="entry-date">
                            <time class="entry-date published" datetime="2016-11-26T15:48:15+00:00">November 26, 2016</time>                        </span>
                    </div>
				</div>
			</article>

			
			<article class="block-item">
				<div class="block-thumb">
					<a href="http://www.southbuffalonews.com/parlato-believes-full-transparency-includes-prosecution-side-2/">
						                        <img width="90" height="60" src="http://www.southbuffalonews.com/wp-content/uploads/2016/11/BruceWeb3-90x60.jpg" class="attachment-codilight_lite_block_small size-codilight_lite_block_small wp-post-image" alt="Fromer AUSA Anthony Bruce had an unsigned contract that he may have pretended before the grand jury was an executed contract. This may be prosecutorial misconduct. Frank Parlato was indicted with the Bronfmans being named as victims apparently based on a bogus contract which AUSA Bruce knew was bogus." srcset="http://www.southbuffalonews.com/wp-content/uploads/2016/11/BruceWeb3-90x60.jpg 90w, http://www.southbuffalonews.com/wp-content/uploads/2016/11/BruceWeb3-250x170.jpg 250w" sizes="(max-width: 90px) 100vw, 90px" />					</a>
				</div>
				<div class="block-content">
					<h2 class="h5 block-title">
						<a href="http://www.southbuffalonews.com/parlato-believes-full-transparency-includes-prosecution-side-2/">
							Parlato believes in full transparency; That includes on the prosecution side						</a>
					</h2>
					<div class="block-meta">
                        <span class="entry-date">
                            <time class="entry-date published" datetime="2016-11-25T19:44:06+00:00">November 25, 2016</time>                        </span>
                    </div>
				</div>
			</article>

					</div> <!-- .block2_widget_content -->


		</aside>		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title"><span>Popular Now</span></h2>
<ul class="wpp-list">
<li><a href="http://www.southbuffalonews.com/thompson-case-may-dismissed-interest-justice/" title="Thompson case may be dismissed, in the interest of justice" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4858-featured-100x100.jpeg" width="100" height="100" title="Thompson case may be dismissed, in the interest of justice" alt="Thompson case may be dismissed, in the interest of justice" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/thompson-case-may-dismissed-interest-justice/" title="Thompson case may be dismissed, in the interest of justice" class="wpp-post-title" target="_self">Thompson case may be dismissed, in the interest of justice</a> </li>
<li><a href="http://www.southbuffalonews.com/new-sign-parkway-shows-cuomos-contempt-city-reporter-feds/" title="New Sign on Parkway shows Cuomo&#8217;s Contempt for City, Reporter, Feds" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4846-featured-100x100.jpeg" width="100" height="100" title="New Sign on Parkway shows Cuomo&#8217;s Contempt for City, Reporter, Feds" alt="New Sign on Parkway shows Cuomo&#8217;s Contempt for City, Reporter, Feds" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/new-sign-parkway-shows-cuomos-contempt-city-reporter-feds/" title="New Sign on Parkway shows Cuomo&#8217;s Contempt for City, Reporter, Feds" class="wpp-post-title" target="_self">New Sign on Parkway shows Cuomo&#8217;s Contempt for City, Reporter, Feds</a> </li>
<li><a href="http://www.southbuffalonews.com/lack-direction-wasteful-spending-rampant-niagara-greenway-enters-2nd-decade/" title="Lack of Direction, Wasteful Spending rampant as Niagara Greenway enters 2nd decade" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4817-featured-100x100.jpg" width="100" height="100" title="Lack of Direction, Wasteful Spending rampant as Niagara Greenway enters 2nd decade" alt="Lack of Direction, Wasteful Spending rampant as Niagara Greenway enters 2nd decade" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/lack-direction-wasteful-spending-rampant-niagara-greenway-enters-2nd-decade/" title="Lack of Direction, Wasteful Spending rampant as Niagara Greenway enters 2nd decade" class="wpp-post-title" target="_self">Lack of Direction, Wasteful Spending rampant as Niagara Greenway enters 2nd decade</a> </li>
<li><a href="http://www.southbuffalonews.com/dysters-2017-city-budget-riddled-inconsistencies/" title="Dyster&#8217;s 2017 City Budget Riddled with Inconsistencies" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4855-featured-100x100.jpeg" width="100" height="100" title="Dyster&#8217;s 2017 City Budget Riddled with Inconsistencies" alt="Dyster&#8217;s 2017 City Budget Riddled with Inconsistencies" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/dysters-2017-city-budget-riddled-inconsistencies/" title="Dyster&#8217;s 2017 City Budget Riddled with Inconsistencies" class="wpp-post-title" target="_self">Dyster&#8217;s 2017 City Budget Riddled with Inconsistencies</a> </li>
<li><a href="http://www.southbuffalonews.com/look-whos-calling-kettle-black/" title="Look who&#8217;s calling the kettle black" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4824-featured-100x100.jpeg" width="100" height="100" title="Look who&#8217;s calling the kettle black" alt="Look who&#8217;s calling the kettle black" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/look-whos-calling-kettle-black/" title="Look who&#8217;s calling the kettle black" class="wpp-post-title" target="_self">Look who&#8217;s calling the kettle black</a> </li>
<li><a href="http://www.southbuffalonews.com/alan-roscetti-highly-regarded-launches-bid-city-court/" title="Alan Roscetti Highly Regarded as He Launches Bid for City Court" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4888-featured-100x100.jpeg" width="100" height="100" title="Alan Roscetti Highly Regarded as He Launches Bid for City Court" alt="Alan Roscetti Highly Regarded as He Launches Bid for City Court" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/alan-roscetti-highly-regarded-launches-bid-city-court/" title="Alan Roscetti Highly Regarded as He Launches Bid for City Court" class="wpp-post-title" target="_self">Alan Roscetti Highly Regarded as He Launches Bid for City Court</a> </li>
<li><a href="http://www.southbuffalonews.com/niagara-falls-citizens-organize-take-back-city-albany-must-reckon-pro-albany-mayor/" title="Niagara Falls Citizens Organize To Take Back The City from Albany, but Must Reckon with Pro-Albany Mayor" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4880-featured-100x100.jpg" width="100" height="100" title="Niagara Falls Citizens Organize To Take Back The City from Albany, but Must Reckon with Pro-Albany Mayor" alt="Niagara Falls Citizens Organize To Take Back The City from Albany, but Must Reckon with Pro-Albany Mayor" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/niagara-falls-citizens-organize-take-back-city-albany-must-reckon-pro-albany-mayor/" title="Niagara Falls Citizens Organize To Take Back The City from Albany, but Must Reckon with Pro-Albany Mayor" class="wpp-post-title" target="_self">Niagara Falls Citizens Organize To Take Back The City from Albany, but Must Reckon with Pro-Albany Mayor</a> </li>
<li><a href="http://www.southbuffalonews.com/parlato-publishes-psa-seeking-victims-former-assistant-us-attorney-anthony-bruce/" title="Parlato Publishes PSA Seeking &#8216;Victims&#8217; of Former Assistant US Attorney Anthony Bruce" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4833-featured-100x100.jpeg" width="100" height="100" title="Parlato Publishes PSA Seeking &#8216;Victims&#8217; of Former Assistant US Attorney Anthony Bruce" alt="Parlato Publishes PSA Seeking &#8216;Victims&#8217; of Former Assistant US Attorney Anthony Bruce" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/parlato-publishes-psa-seeking-victims-former-assistant-us-attorney-anthony-bruce/" title="Parlato Publishes PSA Seeking &#8216;Victims&#8217; of Former Assistant US Attorney Anthony Bruce" class="wpp-post-title" target="_self">Parlato Publishes PSA Seeking &#8216;Victims&#8217; of Former Assistant US Attorney Anthony Bruce</a> </li>
<li><a href="http://www.southbuffalonews.com/close-barry-no-cigar/" title="CLOSE, BARRY&#8230; BUT NO CIGAR!" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4853-featured-100x100.jpg" width="100" height="100" title="CLOSE, BARRY&#8230; BUT NO CIGAR!" alt="CLOSE, BARRY&#8230; BUT NO CIGAR!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/close-barry-no-cigar/" title="CLOSE, BARRY&#8230; BUT NO CIGAR!" class="wpp-post-title" target="_self">CLOSE, BARRY&#8230; BUT NO CIGAR!</a> </li>
<li><a href="http://www.southbuffalonews.com/virtuoso-says-gops-last-minute-raises-line/" title="Virtuoso Says GOP&#8217;s Last-Minute Raises Out of Line" target="_self"><img src="http://www.southbuffalonews.com/wp-content/uploads/wordpress-popular-posts/4821-featured-100x100.jpeg" width="100" height="100" title="Virtuoso Says GOP&#8217;s Last-Minute Raises Out of Line" alt="Virtuoso Says GOP&#8217;s Last-Minute Raises Out of Line" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.southbuffalonews.com/virtuoso-says-gops-last-minute-raises-line/" title="Virtuoso Says GOP&#8217;s Last-Minute Raises Out of Line" class="wpp-post-title" target="_self">Virtuoso Says GOP&#8217;s Last-Minute Raises Out of Line</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title"><span>To see stories posted on a certain date, click on the date.</span></h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.southbuffalonews.com/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://www.southbuffalonews.com/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td><a href="http://www.southbuffalonews.com/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://www.southbuffalonews.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td><a href="http://www.southbuffalonews.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://www.southbuffalonews.com/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td><a href="http://www.southbuffalonews.com/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td id="today"><a href="http://www.southbuffalonews.com/2016/12/23/" aria-label="Posts published on December 23, 2016">23</a></td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title"><span>Archives</span></h2>		<ul>
			<li><a href='http://www.southbuffalonews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.southbuffalonews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.southbuffalonews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.southbuffalonews.com/1970/01/'>January 1970</a></li>
	<li><a href='http://www.southbuffalonews.com/2016/12/'> 0</a></li>
		</ul>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title"><span>ARCHIVES FROM OLD SITE</span></h2>			<div class="textwidget"><a href="http://www.niagarafallsreporter.com/archive2015.html">Archive 2015</a>
<br>
<a href="http://www.niagarafallsreporter.com/archive2014.html">Archive 2014</a>
<br>
<a href="http://www.niagarafallsreporter.com/archive2013.html">Archive 2013</a>
<br>
<a href="http://www.niagarafallsreporter.com/archive2012.html">Archive 2012</a>
<br>

</div>
		</aside><aside id="text-2" class="widget widget_text"><h2 class="widget-title"><span>CONTACT US</span></h2>			<div class="textwidget">Mail: P.O.Box 3083, Niagara Falls, NY 14304
<br>
<br>
Email: news1926@gmail.com
<br>
<br>
Ph: 716-284-5595
<br>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h2 class="widget-title"><span>NIAGARA FALLS REPORTER</span></h2>			<div class="textwidget">Publisher and Editor in Chief: Frank Parlato
<br>

Managing Editor: Dr. Chitra Selvaraj
<Br>

Senior Editor: Tony Farina</div>
		</aside>		</div><!-- #secondary -->
		</div> <!--#content-inside-->
	</div><!-- #content -->
	<div class="footer-shadow container">
		<div class="row">
			<div class="col-md-12">
				<img src="http://www.southbuffalonews.com/wp-content/themes/codilight-lite/assets/images/footer-shadow.png" alt="" />
			</div>
		</div>
	</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">

			
			<div class="site-info">
				<p>
					Copyright &copy; 2016 Niagara Falls Reporter. All Rights Reserved.				</p>
				
			</div><!-- .site-info -->

		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-68014152-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461804,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0}" /><script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/themes/codilight-lite/assets/js/libs.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/themes/codilight-lite/assets/js/theme.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>

</body>
</html>
