<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Low pay, long hours, few promotions, freezer sex all part of Delaware North employment experience - Niagara Falls Reporter</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Low pay, long hours, few promotions, freezer sex all part of Delaware North employment experience - Niagara Falls Reporter" />
<meta property="og:description" content="Share with: Buffalo-based mega-concessionaire Delaware North already plays a major role in the local economy &#8211; feeding the eight million tourists who visit Niagara Falls [...]" />
<meta property="og:url" content="http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/" />
<meta property="og:site_name" content="Niagara Falls Reporter" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-04-07T07:15:00-04:00" />
<meta property="og:image" content="http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north2.jpg" />
<meta property="og:image:width" content="804" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share with: Buffalo-based mega-concessionaire Delaware North already plays a major role in the local economy &#8211; feeding the eight million tourists who visit Niagara Falls [...]" />
<meta name="twitter:title" content="Low pay, long hours, few promotions, freezer sex all part of Delaware North employment experience - Niagara Falls Reporter" />
<meta name="twitter:image" content="http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Niagara Falls Reporter &raquo; Feed" href="http://www.southbuffalonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niagara Falls Reporter &raquo; Comments Feed" href="http://www.southbuffalonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niagara Falls Reporter &raquo; Low pay, long hours, few promotions, freezer sex all part of Delaware North employment experience Comments Feed" href="http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southbuffalonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.southbuffalonews.com/wp-includes/css/dashicons.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.southbuffalonews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.southbuffalonews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_style-css'  href='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=5.0.6&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css'  href='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css'  href='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css'  href='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-font-awesome-css'  href='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/css/font-awesome.min.css?version=4.8&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.southbuffalonews.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='http://www.southbuffalonews.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.2.3&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css-css'  href='http://www.southbuffalonews.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='http://www.southbuffalonews.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.southbuffalonews.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.southbuffalonews.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://www.southbuffalonews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southbuffalonews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='http://www.southbuffalonews.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='http://www.southbuffalonews.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.southbuffalonews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.southbuffalonews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.southbuffalonews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='amrusers-css'  href='http://www.southbuffalonews.com/wp-content/plugins/amr-users/css/amrusersfront.css?ver=4.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/wp-a11y.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b13ce0638f","ajaxurl":"http:\/\/www.southbuffalonews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"http:\/\/niagarafallsreporter.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"1","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=4.5.7'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://www.southbuffalonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southbuffalonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southbuffalonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://www.southbuffalonews.com/?p=21552' />
<link rel="alternate" type="application/json+oembed" href="http://www.southbuffalonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southbuffalonews.com%2Flow-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southbuffalonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southbuffalonews.com%2Flow-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 9.742 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1491783787 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		


<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 55px; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<link type="text/css" rel="stylesheet" href="http://www.southbuffalonews.com/wp-content/plugins/posts-for-page/pfp.css" />
<!--[if lt IE 9]>
<script src="http://www.southbuffalonews.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southbuffalonews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b15a44a025&wpp_id=21552';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Favicon.jpg" sizes="32x32" />
<link rel="icon" href="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Favicon.jpg" />
<meta name="msapplication-TileImage" content="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Favicon.jpg" />
</head>
<body id="mh-mobile" class="single single-post postid-21552 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.southbuffalonews.com/" title="Niagara Falls Reporter" rel="home">
<img class="mh-header-image" src="http://niagarafallsreporter.com/wp-content/uploads/2017/01/cropped-LogoGif2-2.png" height="125" width="782" alt="Niagara Falls Reporter" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2060"><a href="http://www.niagarafallsreporter.com">Home</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.southbuffalonews.com/category/news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-2047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2047"><a href="http://www.southbuffalonews.com/category/niagara-falls/">Niagara Falls</a></li>
	<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="http://www.southbuffalonews.com/category/niagara-county/">Niagara County</a></li>
	<li id="menu-item-2050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2050"><a href="http://www.southbuffalonews.com/category/erie-county/">Erie County</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2048"><a href="http://www.southbuffalonews.com/category/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-2051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2051"><a href="http://www.southbuffalonews.com/category/state-and-national-news/">NY &#038; US News</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5490"><a href="http://www.southbuffalonews.com/series/">News Series</a>
<ul class="sub-menu">
	<li id="menu-item-4788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4788"><a href="http://www.southbuffalonews.com/category/parlato-vs-us-govt/">Parlato Case Stories</a></li>
	<li id="menu-item-5486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5486"><a href="http://www.southbuffalonews.com/category/bruce/">Bruce Stories</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="http://www.southbuffalonews.com/category/nxivm/">NXIVM</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="http://www.southbuffalonews.com/category/shmueli/">Shmueli</a></li>
</ul>
</li>
<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="http://www.southbuffalonews.com/category/freedom-watch/">Freedom Watch</a></li>
<li id="menu-item-4972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4972"><a href="http://www.southbuffalonews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5268"><a href="http://www.southbuffalonews.com/category/print-version/">Print Edition</a></li>
<li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5853"><a href="http://www.southbuffalonews.com/library/">Library</a></li>
<li id="menu-item-5361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5361"><a href="http://www.southbuffalonews.com/niagara-falls-reporter-classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-2063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2063"><a href="http://artvoice.com">Artvoice</a></li>
<li id="menu-item-19990" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim menu-item-19990">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="text-25" class="yawp_wim_widget widget_text">			<div class="textwidget"><style>
#short_code_si_icon img 
 {width:55px; 
}
.scid-1 img 
{
width:55px !important; 
}
</style><div id='short_code_si_icon' style='text-align:center;' class='acx_fsmi_float_fix scid-1'><a href='https://www.facebook.com/NiagaraFallsReporter' target='_blank'  title='Visit Us On Facebook'><img src='http://www.southbuffalonews.com/wp-content/plugins/floating-social-media-icon/images/themes/1/facebook.png' style='border:0px;' alt='Visit Us On Facebook' height='55px' width='55px' /></a></div></div>
		</div>					</div>
				</div>
				</li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-21552" class="post-21552 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-niagara-falls">
	<header class="entry-header clearfix"><h1 class="entry-title">Low pay, long hours, few promotions, freezer sex all part of Delaware North employment experience</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.southbuffalonews.com/2017/04/">April 7, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.southbuffalonews.com/author/staff/">Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.southbuffalonews.com/category/community-news/" rel="category tag">Community News</a>, <a href="http://www.southbuffalonews.com/category/niagara-falls/" rel="category tag">Niagara Falls</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north2-678x350.jpg" alt="" title="delaware north2" />
<figcaption class="wp-caption-text"> Delaware North's casinos aren't in luxury resorts, they're in downtrodden midwest locations like this spartan gaming floor outside of economically depressed Davenport, Iowa.</figcaption>
</figure>
<div class="wpInsert wpInsertInPostAd wpInsertAbove" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3097005444526596"
     data-ad-slot="4038572865"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mo-openid-app-icons circle "><div><a href="http://miniorange.com/cloud-identity-broker-service" style="display:none;"></a>
			<a href="http://miniorange.com/strong_auth" style="display:none;"></a>
			<a href="http://miniorange.com/single-sign-on-sso" style="display:none;"></a>
			<a href="http://miniorange.com/fraud" style="display:none;"></a></div><p style="margin-top:4% !important; margin-bottom:0px !important; color:#000000">Share with:</p><div class='code-block code-block-1' style='margin: 8px 0; text-align: left;'>
<a href="http://fasteasyslimming.com/" target="blank"><img class="alignright" src="http://niagarafallsreporter.com/wp-content/uploads/2017/03/ad.jpeg" border=0></a></div>
<div class='horizontal'><a title='Facebook' onclick='popupCenter("https://www.facebook.com/dialog/share?app_id=766555246789034&amp;display=popup&amp;href=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/&amp;redirect_uri=http%3A%2F%2Fminiorange.com%2Fsocial_share_redirect", 800, 400);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Facebook' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/facebook.png' class='mo-openid-app-share-icons square' ></a><a title='Twitter' onclick='popupCenter("https://twitter.com/intent/tweet?text=Low%20pay%2C%20long%20hours%2C%20few%20promotions%2C%20freezer%20sex%20all%20part%20of%20Delaware%20North%20employment%20experience&amp;url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/", 600, 300);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Twitter' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/twitter.png' class='mo-openid-app-share-icons square' ></a><a title='Google' onclick='popupCenter("https://plus.google.com/share?url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Google' style= 'height: 35px !important;width: 35px !important;background-color: square' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/google.png' class='mo-openid-app-share-icons square' ></a><a title='Tumblr' onclick='popupCenter("http://www.tumblr.com/share/link?url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/&amp;title=Low%20pay%2C%20long%20hours%2C%20few%20promotions%2C%20freezer%20sex%20all%20part%20of%20Delaware%20North%20employment%20experience", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Tumblr' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/tumblr.png' class='mo-openid-app-share-icons square' ></a><a title='LinkedIn' onclick='popupCenter("https://www.linkedin.com/shareArticle?mini=true&amp;title=Low%20pay%2C%20long%20hours%2C%20few%20promotions%2C%20freezer%20sex%20all%20part%20of%20Delaware%20North%20employment%20experience&amp;url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/&amp;summary=", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='LinkedIn' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/linkedin.png' class='mo-openid-app-share-icons square' ></a><a title='Reddit' onclick='popupCenter("http://www.reddit.com/submit?url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/&amp;title=Low%20pay%2C%20long%20hours%2C%20few%20promotions%2C%20freezer%20sex%20all%20part%20of%20Delaware%20North%20employment%20experience", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Reddit' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/reddit.png' class='mo-openid-app-share-icons square' ></a><a title='Pinterest'  href='javascript:pinIt();' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Pinterest' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/pininterest.png' class='mo-openid-app-share-icons square' ></a><a title='Email this page' onclick='popupCenter("mailto:?subject= I wanted you to see this site&amp;body=Check out this site http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Email this page' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/mail.png' class='mo-openid-app-share-icons square' ></a><a title='Print this page' onclick='javascript:window.print();' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Print this page' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/print.png' class='mo-openid-app-share-icons square' ></a></div></p></div><br/><script>function popupCenter(pageURL, w,h) {var left = (screen.width/2)-(w/2);var top = (screen.height/2)-(h/2);var targetWin = window.open (pageURL, '_blank','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);}function pinIt(){var e = document.createElement("script");e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
	document.body.appendChild(e);}</script><figure id="attachment_21553" style="width: 442px" class="wp-caption aligncenter"><a href="http://niagarafallsreporter.com/wp-content/uploads/2017/04/delaware-north2.jpg"><img class=" wp-image-21553" src="http://niagarafallsreporter.com/wp-content/uploads/2017/04/delaware-north2-300x131.jpg" alt=" Delaware North's casinos aren't in luxury resorts, they're in downtrodden midwest locations like this spartan gaming floor outside of economically depressed Davenport, Iowa." width="442" height="193" srcset="http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north2-300x131.jpg 300w, http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north2-768x334.jpg 768w, http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north2-600x261.jpg 600w, http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north2.jpg 804w" sizes="(max-width: 442px) 100vw, 442px" /></a><figcaption class="wp-caption-text">Delaware North&#8217;s casinos aren&#8217;t in luxury resorts, they&#8217;re in downtrodden midwest locations like this spartan gaming floor outside of economically depressed Davenport, Iowa.</figcaption></figure>
<p style="background: white; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">Buffalo-based mega-concessionaire Delaware North already plays a major role in the local economy &#8211; feeding the eight million tourists who visit Niagara Falls State Park every year at the expense of the handful of restaurants and diners that still exist in downtown Niagara Falls. Recent developments indicate that the global hospitality, casino, resort and fast food giant is poised to assume an even larger role here, so we decided to take a closer look at the business practices and reputation of the vast multinational conglomerate before it further muscles its way into Niagara Falls.</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">For the past 15 years (since July, 2002) Delaware North has operated Top of the Falls restaurant, Cave of the Winds food service pavilion and several snack booths scattered throughout Niagara Falls State Park, in addition to a gift and souvenir shop, pursuant to a $10.2 million agreement with State Parks scheduled to elapse at the end of 2021.</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">Delaware North pays the state a paltry $500,000 a year for the right to feed the multitudes who visit the park. No wonder the Jeremy Jacobs family is worth billions.</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">Recently the Reporter broke the story that Gov. Andrew Cuomo will soon announce that he will gift, through his economic development agency USA Niagara, the long-shuttered landmark Hotel Niagara, which they had previously purchased from Canadian real estate speculator Harry Stinson, to Delaware North. In other news, Cuomo announced during his State of the State speech at the University of Buffalo last month that he wants to build a 100-room &#8220;lodge&#8221; on Goat Island in the Niagara Falls State Park, rumored to be his consolation prize for Jacobs after the tycoon was given the bum&#8217;s rush at Yosemite.</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">In addition, Delaware North previously had been named a partner in Uniland Corp&#8217;s &#8220;Wonder Falls&#8221; hotel complex at the site of the long-defunct Rainbow Centre Mall.</span></p><div class='code-block code-block-2' style='margin: 8px 0; text-align: right;'>
<a href="http://www.instantwrinklereducer.com/ct/383312?b=27932&r=7082" target="blank"><img class="alignleft" src="http://www2.sellhealth.com/133/instant_wrinkle_reducer_3_1.jpg" border=0></a></div>

<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">Delaware North looms ever larger on the local scene, soon to be in a position to export double, or even triple, the wealth out of the community that it presently does. Since many of us may be working for them in the not-too-distant future, we ask the question, what kind of a boss is Delaware North?</span></p>
<p id="yui_3_16_0_ym19_1_1491513918137_111987" style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">A recent December, 2016 study by executive search firm Bristol Associates surveyed casino gaming executives from around the country about their career goals and job satisfaction.</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">Since Delaware North has no gaming presence here in Western New York other than a &#8220;slots parlor&#8221; in a former barn at the Hamburg, NY racetrack, it&#8217;s often overlooked that it has ongoing concerns elsewhere in the country, including casinos in Illinois, Florida, Arizona, West Virginia, Arkansas, Ohio and the Finger Lakes region of New York, where they operate the gamut of video gaming machines, table games, poker rooms, sports bars and racing simulcast centers. Considering the influence they wield on politicians like Cuomo and Dyster, it&#8217;s only a matter of time before they look at their gaming options here in Niagara Falls, if they aren&#8217;t already.</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">Maybe the proposed Niagara Lodge on Goat Island will include gaming.</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">According to the Bristol Associates report, Delaware North was ranked third from last by 1300+ casino and gaming executives from across North America in terms of the desirability of working there, based on compensation, corporate culture, location and weather/lifestyle. Only 1% of respondents named Delaware North as their &#8220;Employer of First Choice,&#8221; down from 2% last year.</span></p><div class='code-block code-block-3' style='margin: 8px 0;'>
<a href="https://www.profollica.com/ct/383312?b=1727&r=6662" target="blank"><img class="alignright" src="http://www2.sellhealth.com/2/profollica_012_140x250.jpg" border=0></a></div>

<figure id="attachment_21554" style="width: 300px" class="wp-caption alignnone"><a href="http://niagarafallsreporter.com/wp-content/uploads/2017/04/delaware-north-graph.jpg"><img class="size-medium wp-image-21554" src="http://niagarafallsreporter.com/wp-content/uploads/2017/04/delaware-north-graph-300x223.jpg" alt="1300+ gaming industry executives can't be wrong: Delaware North lousy place to work." width="300" height="223" srcset="http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north-graph-300x223.jpg 300w, http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north-graph-768x570.jpg 768w, http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north-graph-600x445.jpg 600w, http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north-graph-80x60.jpg 80w, http://www.southbuffalonews.com/wp-content/uploads/2017/04/delaware-north-graph.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">1300+ gaming industry executives can&#8217;t be wrong: Delaware North lousy place to work.</figcaption></figure>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">Also, many of the reviews of Delaware North on the popular job-seeking website Indeed.com were derogatory in their tone and content.</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;I was offered a promising and rewarding career&#8230; none of which came to fruition&#8230; terrible pay.&#8221;</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;&#8230;my wife and I asked for the same days off and we never got those days. We didn&#8217;t enjoy how we were treated&#8230; Worst company I worked for.&#8221;</span></p>
<p id="yui_3_16_0_ym19_1_1491513918137_111988" style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;Unpredictable and unprofessional, not enough pay for the amount of work and stress. Not a friendly company, management bypass(es) you, ignores you &amp; never speaks to their employees.&#8221;</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;If your co-workers speak English they are great, if not watch your back.&#8221;</span></p><div class='code-block code-block-4' style='margin: 8px 0;'>
<a href="http://fasteasyslimming.com/" target="blank"><img class="alignright" src="http://niagarafallsreporter.com/wp-content/uploads/2017/03/ad.jpeg" border=0></a></div>

<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;The raises were minimal and a joke! There is also very little room for advancement.&#8221;</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;We also have a big bug infestation problem and they are not treating it properly.&#8221;</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;Management was horrible, felt like they didn&#8217;t care and felt expendable. Felt used and abused.&#8221;</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;The most challenging part of my job was actually getting the guests to settle for what they specifically did not want.&#8221;</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">&#8220;Save your sanity and DON&#8217;T work for this company&#8230; The work drama is horrible&#8230; It&#8217;s a constant game of them playing favorites &amp; hiring their close friends&#8230; Everyone has to be a &#8216;yes man&#8217; &amp; bringing up issues or problems in the Corporation is even worse&#8230; There is no work/life balance. On days off you will receive emails and nasty text messages from other managers &amp; the Assistant General Manager&#8230; The hiring process is misleading, lies about scheduling, company polices that change daily.&#8221;</span></p>
<p style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">And last but not least, our favorite: &#8220;life is boring at delaware north i hated working for them its either hot or cold too many attitudes people having sex in the freezers.&#8221;</span></p>
<p id="yui_3_16_0_ym19_1_1491513918137_111990" style="background: white; -webkit-padding-start: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 12.0pt 0in .0001pt 0in;"><span style="font-size: 10.0pt; font-family: 'Verdana',sans-serif; color: black;">Wouldn&#8217;t it be great if local politicians, backed by the people of Niagara Falls, rose up and demanded of Albany that Delaware North&#8217;s 2021 contract to feed the millions who visit Niagara Falls State Park be allowed to expire. Then the small businesses of Niagara Falls would have a crack at success for a change, with the added benefit of keeping revenues and profits local instead of accruing to a Buffalo billionaire&#8217;s fortune, who has built a reputation of treating employees poorly.</span></p>
<div class="mo-openid-app-icons circle "><div><a href="http://miniorange.com/cloud-identity-broker-service" style="display:none;"></a>
			<a href="http://miniorange.com/strong_auth" style="display:none;"></a>
			<a href="http://miniorange.com/single-sign-on-sso" style="display:none;"></a>
			<a href="http://miniorange.com/fraud" style="display:none;"></a></div><p style="margin-top:4% !important; margin-bottom:0px !important; color:#000000">Share with:</p><div class='horizontal'><a title='Facebook' onclick='popupCenter("https://www.facebook.com/dialog/share?app_id=766555246789034&amp;display=popup&amp;href=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/&amp;redirect_uri=http%3A%2F%2Fminiorange.com%2Fsocial_share_redirect", 800, 400);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Facebook' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/facebook.png' class='mo-openid-app-share-icons square' ></a><a title='Twitter' onclick='popupCenter("https://twitter.com/intent/tweet?text=Low%20pay%2C%20long%20hours%2C%20few%20promotions%2C%20freezer%20sex%20all%20part%20of%20Delaware%20North%20employment%20experience&amp;url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/", 600, 300);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Twitter' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/twitter.png' class='mo-openid-app-share-icons square' ></a><a title='Google' onclick='popupCenter("https://plus.google.com/share?url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Google' style= 'height: 35px !important;width: 35px !important;background-color: square' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/google.png' class='mo-openid-app-share-icons square' ></a><a title='Tumblr' onclick='popupCenter("http://www.tumblr.com/share/link?url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/&amp;title=Low%20pay%2C%20long%20hours%2C%20few%20promotions%2C%20freezer%20sex%20all%20part%20of%20Delaware%20North%20employment%20experience", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Tumblr' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/tumblr.png' class='mo-openid-app-share-icons square' ></a><a title='LinkedIn' onclick='popupCenter("https://www.linkedin.com/shareArticle?mini=true&amp;title=Low%20pay%2C%20long%20hours%2C%20few%20promotions%2C%20freezer%20sex%20all%20part%20of%20Delaware%20North%20employment%20experience&amp;url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/&amp;summary=", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='LinkedIn' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/linkedin.png' class='mo-openid-app-share-icons square' ></a><a title='Reddit' onclick='popupCenter("http://www.reddit.com/submit?url=http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/&amp;title=Low%20pay%2C%20long%20hours%2C%20few%20promotions%2C%20freezer%20sex%20all%20part%20of%20Delaware%20North%20employment%20experience", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Reddit' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/reddit.png' class='mo-openid-app-share-icons square' ></a><a title='Pinterest'  href='javascript:pinIt();' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Pinterest' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/pininterest.png' class='mo-openid-app-share-icons square' ></a><a title='Email this page' onclick='popupCenter("mailto:?subject= I wanted you to see this site&amp;body=Check out this site http://www.southbuffalonews.com/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/", 800, 500);' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Email this page' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/mail.png' class='mo-openid-app-share-icons square' ></a><a title='Print this page' onclick='javascript:window.print();' class='mo-openid-share-link' style='margin-left : 6px !important'><img alt='Print this page' style= 'height: 35px !important;width: 35px !important;' src='http://www.southbuffalonews.com/wp-content/plugins/miniorange-login-openid/includes/images/icons/print.png' class='mo-openid-app-share-icons square' ></a></div></p></div><br/><script>function popupCenter(pageURL, w,h) {var left = (screen.width/2)-(w/2);var top = (screen.height/2)-(h/2);var targetWin = window.open (pageURL, '_blank','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);}function pinIt(){var e = document.createElement("script");e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
	document.body.appendChild(e);}</script><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><center>
<div style="padding: 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3097005444526596"
     data-ad-slot="4038572865"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</center>
<center>
<div style="padding: 5px;">
<script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='376384276';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU4UETBU" language="javascript"></script> 
</div>
</center></div>	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.southbuffalonews.com/community-memorial-day-parade-2017-kicks-gear/" rel="prev"><img width="80" height="60" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/tompkinss-80x60.jpeg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="tompkinss" /><div class="ccfic"></div><span>Previous</span><p>Community Memorial Day Parade 2017 Kicks into Gear</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.southbuffalonews.com/gov-cuomo-advertises-greatness-taxpayer-money/" rel="next"><img width="80" height="53" src="http://www.southbuffalonews.com/wp-content/uploads/2017/02/l-3.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="Gov. Andrew Cuomo has done miracles for New York State, according to studies conducted by Gov. Cuomo." srcset="http://www.southbuffalonews.com/wp-content/uploads/2017/02/l-3.jpg 250w, http://www.southbuffalonews.com/wp-content/uploads/2017/02/l-3-90x60.jpg 90w" sizes="(max-width: 80px) 100vw, 80px" /><div class="ccfic"></div><span>Next</span><p>Gov. Cuomo advertises his greatness with taxpayer money</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/low-pay-long-hours-promotions-freezer-sex-part-delaware-north-employment-experience/?utm_source=rss&amp;utm_medium=rss#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.southbuffalonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21552' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f7a48ce0da" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>				</form>
					</div><!-- #respond -->
			</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-12" class="mh-widget widget_text">			<div class="textwidget"><a href="http://niagarafallsreporter.com/wrongly-accused-man/";> <img src="http://niagarafallsreporter.com/wp-content/uploads/2016/12/BruceWebAd.jpg";> </a></div>
		</div><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SEARCH</span></h4><form role="search" method="get" class="search-form" action="http://www.southbuffalonews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="widget_sp_image-4" class="mh-widget widget_sp_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Reporter Blog</span></h4><a href="http://niagarafallsreporter.com/reporter-blog/" id="" target="_self" class="widget_sp_image-image-link" title="Reporter Blog" rel=""><img width="300" height="115" alt="Reporter Blog" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://www.southbuffalonews.com/wp-content/uploads/2017/02/blog-sign-300x115.jpg" /></a></div><div id="widget_sp_image-5" class="mh-widget widget_sp_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Letters to the editor</span></h4><a href="http://niagarafallsreporter.com/letters-to-the-editor/" id="" target="_self" class="widget_sp_image-image-link" title="Letters to the editor" rel=""><img width="300" height="122" alt="Letters to the editor" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://www.southbuffalonews.com/wp-content/uploads/2017/02/LettersEditor-300x122.jpg" /></a></div><div id="text-14" class="mh-widget widget_text">			<div class="textwidget"><ins class="bookingaff" data-aid="1245958" data-target_aid="1245954" data-prod="nsb" data-width="300" data-height="250">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1245954">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></div>
		</div><div id="text-4" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3097005444526596"
     data-ad-slot="8468772463"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-7" class="mh-widget rpwe_widget recent-posts-extended"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Stories</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/gov-cuomo-advertises-greatness-taxpayer-money/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/02/l-3-45x45.jpg" alt="Gov. Cuomo advertises his greatness with taxpayer money"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/gov-cuomo-advertises-greatness-taxpayer-money/" title="Permalink to Gov. Cuomo advertises his greatness with taxpayer money" rel="bookmark">Gov. Cuomo advertises his greatness with taxpayer money</a></h3><time class="rpwe-time published" datetime="2017-04-07T07:17:22+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/community-memorial-day-parade-2017-kicks-gear/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/tompkinss-45x45.jpeg" alt="Community Memorial Day Parade 2017 Kicks into Gear"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/community-memorial-day-parade-2017-kicks-gear/" title="Permalink to Community Memorial Day Parade 2017 Kicks into Gear" rel="bookmark">Community Memorial Day Parade 2017 Kicks into Gear</a></h3><time class="rpwe-time published" datetime="2017-04-07T07:09:45+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/niagara-falls-police-blasts-city-council-supporting-raising-age-juvenile-offenders/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2016/05/TBL-POLICE-copy-45x45.jpg" alt="NIAGARA FALLS POLICE BLASTS CITY COUNCIL FOR SUPPORTING RAISING AGE OF JUVENILE OFFENDERS"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/niagara-falls-police-blasts-city-council-supporting-raising-age-juvenile-offenders/" title="Permalink to NIAGARA FALLS POLICE BLASTS CITY COUNCIL FOR SUPPORTING RAISING AGE OF JUVENILE OFFENDERS" rel="bookmark">NIAGARA FALLS POLICE BLASTS CITY COUNCIL FOR SUPPORTING RAISING AGE OF JUVENILE OFFENDERS</a></h3><time class="rpwe-time published" datetime="2017-04-07T07:06:52+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/parks-threats-space/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/scenic-45x45.jpg" alt="Parks and Threats to our space"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/parks-threats-space/" title="Permalink to Parks and Threats to our space" rel="bookmark">Parks and Threats to our space</a></h3><time class="rpwe-time published" datetime="2017-04-07T07:04:29+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/memorial-begin-parking-garage-renovations/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/NFMMC-blue-ball-45x45.png" alt="Memorial to begin parking garage renovations"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/memorial-begin-parking-garage-renovations/" title="Permalink to Memorial to begin parking garage renovations" rel="bookmark">Memorial to begin parking garage renovations</a></h3><time class="rpwe-time published" datetime="2017-04-07T07:02:01+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/new-cardiac-catheterization-lab-falls-offers-247-help-heart-patients/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/CardiacCatheterization-45x45.jpg" alt="New cardiac catheterization lab in Falls offers 24/7 help for heart patients"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/new-cardiac-catheterization-lab-falls-offers-247-help-heart-patients/" title="Permalink to New cardiac catheterization lab in Falls offers 24/7 help for heart patients" rel="bookmark">New cardiac catheterization lab in Falls offers 24/7 help for heart patients</a></h3><time class="rpwe-time published" datetime="2017-04-07T06:58:26+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/niagara-parks-floral-showhouse-unveils-easter-display/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/showhouse-03-45x45.jpg" alt="Niagara Parks Floral Showhouse Unveils Easter Display"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/niagara-parks-floral-showhouse-unveils-easter-display/" title="Permalink to Niagara Parks Floral Showhouse Unveils Easter Display" rel="bookmark">Niagara Parks Floral Showhouse Unveils Easter Display</a></h3><time class="rpwe-time published" datetime="2017-04-07T06:57:13+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/tax-burden-new-york-1highest-25avg/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/images-1-45x45.jpeg" alt="Tax Burden in New York (1=Highest, 25=Avg.):"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/tax-burden-new-york-1highest-25avg/" title="Permalink to Tax Burden in New York (1=Highest, 25=Avg.):" rel="bookmark">Tax Burden in New York (1=Highest, 25=Avg.):</a></h3><time class="rpwe-time published" datetime="2017-04-07T06:55:03+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/annual-rock-scaling-along-gorge-wall-ontario/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/1297405726232_ORIGINAL-45x45.jpg" alt="Annual Rock Scaling Along Gorge Wall in Ontario"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/annual-rock-scaling-along-gorge-wall-ontario/" title="Permalink to Annual Rock Scaling Along Gorge Wall in Ontario" rel="bookmark">Annual Rock Scaling Along Gorge Wall in Ontario</a></h3><time class="rpwe-time published" datetime="2017-04-07T06:52:23+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/april-std-awareness-month-disrupt-syphilis/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/images-45x45.jpeg" alt="APRIL IS &#8220;STD AWARENESS&#8221; MONTH –  DISRUPT SYPHILIS"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/april-std-awareness-month-disrupt-syphilis/" title="Permalink to APRIL IS &#8220;STD AWARENESS&#8221; MONTH –  DISRUPT SYPHILIS" rel="bookmark">APRIL IS &#8220;STD AWARENESS&#8221; MONTH –  DISRUPT SYPHILIS</a></h3><time class="rpwe-time published" datetime="2017-04-07T06:49:49+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/lockport-city-democratic-committee-field-candidate-oppose-abbott-ambulance-issue/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/Twin-City-Ambulance_Joed-Viera-800x463-45x45.jpg" alt="Lockport City Democratic Committee to Field Candidate to Oppose Abbott Over Ambulance Issue"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/lockport-city-democratic-committee-field-candidate-oppose-abbott-ambulance-issue/" title="Permalink to Lockport City Democratic Committee to Field Candidate to Oppose Abbott Over Ambulance Issue" rel="bookmark">Lockport City Democratic Committee to Field Candidate to Oppose Abbott Over Ambulance Issue</a></h3><time class="rpwe-time published" datetime="2017-04-07T06:47:09+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/new-york-no-1-highest-taxed-state/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/andrew-cuomo-ff8e1aeda9e1a5de-45x45.jpg" alt="New York Is No #1 Again &#8211; Highest Taxed State"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/new-york-no-1-highest-taxed-state/" title="Permalink to New York Is No #1 Again &#8211; Highest Taxed State" rel="bookmark">New York Is No #1 Again &#8211; Highest Taxed State</a></h3><time class="rpwe-time published" datetime="2017-04-07T06:44:16+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/roscetti-fundraiser-success/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/AlRoscetti-45x45.jpg" alt="Roscetti Fundraiser a Success"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/roscetti-fundraiser-success/" title="Permalink to Roscetti Fundraiser a Success" rel="bookmark">Roscetti Fundraiser a Success</a></h3><time class="rpwe-time published" datetime="2017-04-07T04:34:13+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/millions-may-already-budgeted-cuomos-goat-island-lodge/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2017/04/pavers-three-sisters-45x45.jpg" alt="Millions may already be budgeted for Cuomo&#8217;s Goat Island &#8220;lodge&#8221;"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/millions-may-already-budgeted-cuomos-goat-island-lodge/" title="Permalink to Millions may already be budgeted for Cuomo&#8217;s Goat Island &#8220;lodge&#8221;" rel="bookmark">Millions may already be budgeted for Cuomo&#8217;s Goat Island &#8220;lodge&#8221;</a></h3><time class="rpwe-time published" datetime="2017-04-07T01:28:56+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.southbuffalonews.com/economic-aid-niagara-falls-state-budget-still-unclear/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.southbuffalonews.com/wp-content/uploads/2016/06/farina-vb-45x45.jpg" alt="Economic Aid to Niagara Falls in State Budget Still Unclear"></a><h3 class="rpwe-title"><a href="http://www.southbuffalonews.com/economic-aid-niagara-falls-state-budget-still-unclear/" title="Permalink to Economic Aid to Niagara Falls in State Budget Still Unclear" rel="bookmark">Economic Aid to Niagara Falls in State Budget Still Unclear</a></h3><time class="rpwe-time published" datetime="2017-04-07T01:23:46+00:00">April 7, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="metaslider_widget-2" class="mh-widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 300px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-3363 ml-slider nav-hidden">
    
    <div id="metaslider_container_3363">
        <div id="metaslider_3363">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-5325 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/DealBanner-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5325" /></li>
                <li style="display: none; width: 100%;" class="slide-5326 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Delmonte-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5326" /></li>
                <li style="display: none; width: 100%;" class="slide-5327 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Dr.-DiPaola-at-Niagara-Catholic-NFR-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5327" /></li>
                <li style="display: none; width: 100%;" class="slide-5330 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/geico-v15n17-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5330" /></li>
                <li style="display: none; width: 100%;" class="slide-5346 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/TruckBack-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5346" /></li>
                <li style="display: none; width: 100%;" class="slide-5331 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/JohnGross-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5331" /></li>
                <li style="display: none; width: 100%;" class="slide-5332 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/LaGalera-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5332" /></li>
                <li style="display: none; width: 100%;" class="slide-5333 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Local-91-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5333" /></li>
                <li style="display: none; width: 100%;" class="slide-5334 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/MMElectric-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5334" /></li>
                <li style="display: none; width: 100%;" class="slide-5335 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/NAPA-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5335" /></li>
                <li style="display: none; width: 100%;" class="slide-5337 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/PaulHutchins-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5337" /></li>
                <li style="display: none; width: 100%;" class="slide-5338 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/PonderosaColor-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5338" /></li>
                <li style="display: none; width: 100%;" class="slide-5341 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/1Alberthouse-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5341" /></li>
                <li style="display: none; width: 100%;" class="slide-5342 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Alps-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5342" /></li>
                <li style="display: none; width: 100%;" class="slide-5343 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/CambriaSelfStorage-300x450.jpg" height="450" width="300" alt="" class="slider-3363 slide-5343" /></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_3363 = function($) {
            $('#metaslider_3363').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_3363').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_3363 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_3363, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_3363, 1) : metaslider_3363(window.jQuery);
        };
        timer_metaslider_3363();
    </script>
</div>
<!--// meta slider--></div><div id="calendar-2" class="mh-widget widget_calendar"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">To see stories posted on a certain date, click on the date.</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.southbuffalonews.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://www.southbuffalonews.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://www.southbuffalonews.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td><a href="http://www.southbuffalonews.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://www.southbuffalonews.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td>8</td><td id="today">9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div><div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.southbuffalonews.com/2017/04/'> April 2017 </option>
	<option value='http://www.southbuffalonews.com/2017/03/'> March 2017 </option>
	<option value='http://www.southbuffalonews.com/2017/02/'> February 2017 </option>
	<option value='http://www.southbuffalonews.com/2017/01/'> January 2017 </option>
	<option value='http://www.southbuffalonews.com/2016/12/'> December 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/11/'> November 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/10/'> October 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/09/'> September 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/08/'> August 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/07/'> July 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/06/'> June 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/05/'> May 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/04/'> April 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/03/'> March 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/02/'> February 2016 </option>
	<option value='http://www.southbuffalonews.com/2016/01/'> January 2016 </option>
	<option value='http://www.southbuffalonews.com/2015/12/'> December 2015 </option>
	<option value='http://www.southbuffalonews.com/2015/11/'> November 2015 </option>
	<option value='http://www.southbuffalonews.com/1970/01/'> January 1970 </option>
	<option value='http://www.southbuffalonews.com/2017/04/'>  0 </option>

		</select>
		</div><div id="text-5" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">ARCHIVES FROM OLD SITE</span></h4>			<div class="textwidget"><a href="http://www.niagarafallsreporter.com/archive2015.html">Archive 2015</a>
<br>
<a href="http://www.niagarafallsreporter.com/archive2014.html">Archive 2014</a>
<br>
<a href="http://www.niagarafallsreporter.com/archive2013.html">Archive 2013</a>
<br>
<a href="http://www.niagarafallsreporter.com/archive2012.html">Archive 2012</a>
<br>

</div>
		</div><div id="metaslider_widget-3" class="mh-widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 300px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-5345 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_5345">
        <div id="metaslider_5345">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-5344 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Como-300x450.jpg" height="450" width="300" alt="" class="slider-5345 slide-5344" /></li>
                <li style="display: none; width: 100%;" class="slide-5336 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/NiagaraSausage-300x450.jpg" height="450" width="300" alt="" class="slider-5345 slide-5336" /></li>
                <li style="display: none; width: 100%;" class="slide-5339 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Sammys-300x450.jpg" height="450" width="300" alt="" class="slider-5345 slide-5339" /></li>
                <li style="display: none; width: 100%;" class="slide-5340 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/Steves-Auto-300x450.jpg" height="450" width="300" alt="" class="slider-5345 slide-5340" /></li>
                <li style="display: none; width: 100%;" class="slide-5328 ms-image"><img src="http://www.southbuffalonews.com/wp-content/uploads/2017/01/ElCasinoPawn-300x450.jpg" height="450" width="300" alt="" class="slider-5345 slide-5328" /></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_5345 = function($) {
            $('#metaslider_5345').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_5345').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_5345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5345, 1) : metaslider_5345(window.jQuery);
        };
        timer_metaslider_5345();
    </script>
</div>
<!--// meta slider--></div><div id="text-2" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">CONTACT US</span></h4>			<div class="textwidget">Mail: P.O.Box 3083, Niagara Falls, NY 14304
<br>
<br>
Email: news1926@gmail.com
<br>
<br>
Obituaries / In Memoriam: WNYObits@gmail.com
<br>
<br>
Ph: 716-284-5595
<br>
</div>
		</div><div id="text-3" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">NIAGARA FALLS REPORTER</span></h4>			<div class="textwidget">Publisher and Editor in Chief: Frank Parlato
<br>

Managing Editor: Dr. Chitra Selvaraj
<Br>

Senior Editor: Tony Farina</div>
		</div><div id="text-13" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3097005444526596"
     data-ad-slot="8468772463"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside></div>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-11" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">CONTACT US</span></h6>			<div class="textwidget">Mail: P.O.Box 3083, Niagara Falls, NY 14304
<br>
<br>
Email: news1926@gmail.com
<br>
<br>
Obituaries / In Memoriam: WNYObits@gmail.com
<br>
<br>
Ph: 716-284-5595
<br>
</div>
		</div>				</div>
														</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 |Niagara Falls Reporter</p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-68014152-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461804,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0}" /><div id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.southbuffalonews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.southbuffalonews.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.southbuffalonews.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.southbuffalonews.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>



<!-- Starting Icon Display Code For Social Media Icon From Acurax International www.acurax.com -->
<div id='divBottomRight' style='text-align:center;'><a href='https://www.facebook.com/NiagaraFallsReporter' target='_blank'  title='Visit Us On Facebook'><img src='http://www.southbuffalonews.com/wp-content/plugins/floating-social-media-icon/images/themes/1/facebook.png' style='border:0px;' alt='Visit Us On Facebook' height='55px' width='55px' /></a></div>
<!-- Ending Icon Display Code For Social Media Icon From Acurax International www.acurax.com -->





<!-- Starting Javascript For Social Media Icon From Acurax International www.acurax.com -->
	<script type="text/javascript">
	var ns = (navigator.appName.indexOf("Netscape") != -1);
	var d = document;
	var px = document.layers ? "" : "px";
	function JSFX_FloatDiv(id, sx, sy)
	{
		var el=d.getElementById?d.getElementById(id):d.all?d.all[id]:d.layers[id];
		window[id + "_obj"] = el;
		if(d.layers)el.style=el;
		el.cx = el.sx = sx;el.cy = el.sy = sy;
		el.sP=function(x,y){this.style.left=x+px;this.style.top=y+px;};
		el.flt=function()
		{
			var pX, pY;
			pX = (this.sx >= 0) ? 0 : ns ? innerWidth : 
			document.documentElement && document.documentElement.clientWidth ? 
			document.documentElement.clientWidth : document.body.clientWidth;
			pY = ns ? pageYOffset : document.documentElement && document.documentElement.scrollTop ? 
			document.documentElement.scrollTop : document.body.scrollTop;
			if(this.sy<0) 
			pY += ns ? innerHeight : document.documentElement && document.documentElement.clientHeight ? 
			document.documentElement.clientHeight : document.body.clientHeight;
			this.cx += (pX + this.sx - this.cx)/8;this.cy += (pY + this.sy - this.cy)/8;
			this.sP(this.cx, this.cy);
			setTimeout(this.id + "_obj.flt()", 40);
		}
		return el;
	}
	jQuery( document ).ready(function() {
	JSFX_FloatDiv("divBottomRight", -170, -80).flt();
	});
	</script>
	<!-- Ending Javascript Code For Social Media Icon From Acurax International www.acurax.com -->


</body>
</html>